Not a member yet? Why not Sign up today
Create an account  

Stupid WD drives

#1
Ok,

I got my RMA replacement for my WD Black 750GB that died on Monday. Put it in and all was well until today. As of today I am getting a S.M.A.R.T. error 0005, re-allocated sector count error. WTF are they doing here? A replacement drive shouldn't be dying in 6 days.......
My Steam Profile (from SteamDB)
  • Worth: $4024 ($972 with sales)
  • Games owned: 368
  • Games played: 128 (34%)
  • Hours on record: 917.8h
Reply

#2
Only if they give you a "Certified" Refurbished unit, which honestly I don't think they do. Don't think you can refurbish a HD, but honestly I don't know these days.
Chrono
Mobo: Gigabyte GA-EP45-UD3P
CPU: Intel Q9650 @ 3.60GHz (9x400MHz)
Ram: 8GB OCZ Reaper PC2-1066
Video: EVGA GTX560 Ti SC 2GB @ 900/1800/2004 Heart
Sephiroth - Rog Strix Hero III G731GU
CPU: i7 9750H
Video: Nvidia GTX 1660TI 6GB/intel UHD 630 
RAM: 16GB Micron CL19



Reply

#3
Neocorteqz Wrote:Only if they give you a "Certified" Refurbished unit, which honestly I don't think they do. Don't think you can refurbish a HD, but honestly I don't know these days.

It looked like someone had installed out, from scratches

Sent from my LS670 using Tapatalk
My Steam Profile (from SteamDB)
  • Worth: $4024 ($972 with sales)
  • Games owned: 368
  • Games played: 128 (34%)
  • Hours on record: 917.8h
Reply

#4
The first RMA replacement was a "recertified" drive. Second replacement is working fine other than my motherboard seeing it as a 1.5G drive instead of 3G like the motherboard supports (drive is a 6G drive).
My Steam Profile (from SteamDB)
  • Worth: $4024 ($972 with sales)
  • Games owned: 368
  • Games played: 128 (34%)
  • Hours on record: 917.8h
Reply

#5
runt Wrote:The first RMA replacement was a "recertified" drive. Second replacement is working fine other than my motherboard seeing it as a 1.5G drive instead of 3G like the motherboard supports (drive is a 6G drive).

Does it have the jumper in place? Smile
Emerald: AMD Ryzen 9 3900X, Noctua NH-D15 chromax.black, Gigabyte X570 AORUS Elite, 64GB Corsair DDR4, Gigabyte AORUS GeForce RTX 2070 XTREME 8G, 500GB Samsung PM981, 512GB Samsung 960 Evo, 1TB Crucial MX300 SSD, 2x 6TB WD Red RAID 1, Fractal Design Define 7, Thermaltake Toughpower GF1 750W
Reply

#6
No, will once I find one.
My Steam Profile (from SteamDB)
  • Worth: $4024 ($972 with sales)
  • Games owned: 368
  • Games played: 128 (34%)
  • Hours on record: 917.8h
Reply

#7
runt Wrote:No, will once I find one.

Don't put a jumper on it ... I know Seagates operate at 3.0 Gbps sans-jumper, so I assume WDs are the same.

<edit> ...that assumes my assumption is correct :lol:
Emerald: AMD Ryzen 9 3900X, Noctua NH-D15 chromax.black, Gigabyte X570 AORUS Elite, 64GB Corsair DDR4, Gigabyte AORUS GeForce RTX 2070 XTREME 8G, 500GB Samsung PM981, 512GB Samsung 960 Evo, 1TB Crucial MX300 SSD, 2x 6TB WD Red RAID 1, Fractal Design Define 7, Thermaltake Toughpower GF1 750W
Reply

#8
Well, its running at 1.5 sans jumper right now so I am going to try a jumper.

Sent from my LS670 using Tapatalk
My Steam Profile (from SteamDB)
  • Worth: $4024 ($972 with sales)
  • Games owned: 368
  • Games played: 128 (34%)
  • Hours on record: 917.8h
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  stupid myspace Aphrodite 3 6,240 09-14-2008, 12:16 AM
Last Post: vesselle

Forum Jump:


Users browsing this thread:
1 Guest(s)