GameBeat Forums  
"Very funny, Scotty... NOW BEAM DOWN MY DAMN UNIFORM!"

Go Back   GameBeat Forums > General Chit-Chat > The Lobby

New User Registration is now OPEN - Come on in!

Reply
 
Thread Tools
  #5021  
Old 11-28-2017, 11:41 PM
evildre evildre is offline
i liek turtles
 
Join Date: Aug 2008
Location: Lombard, IL
Posts: 2,982
Default

There we go, it's activated now. Got someone from Microsoft to connect using LogMeIn and they fixed it up in about 5 minutes.

Not going to play BL2 though. I have to wake up at 3:30 tomorrow morning to get to work for an early-morning meeting. Should have been in bed an hour and a half ago

In other news, I forgot to plug the watercooler's fan controller in, so I was running fanless for a bit. Oops. Didn't overheat the system, though ... but it's much happier now that I've plugged it in I think Speedfan may be screwy though, because it's reporting that my CPU's at 22C, which is ... well, pretty much ambient.

At any rate, I've gotta update my sig ...

<edit> Now that I've updated it ... the parts are all somewhat heavily used. I'll have to keep an eye on it for a few days because the video card is cursed. Systems that had that video card installed have occasionally forgotten about their USB ports when someone locks the screen using WinKey+L. </edit>
__________________
Emerald: i7-4930k @stock, Thermaltake Water 3.0 240 RGB, Gigabyte GA-X79-UP4, 64GB Crucial DDR3, Asus GeForce GTX 1070 TURBO 8GB, 250GB Samsung 850 Evo SSD, 2x 6TB WD Red RAID 1, Thermaltake Core V51 Riing Edition, Corsair AX750

noisybox: i7-2600k @stock, Corsair H50, Asrock Z68 Extreme4 Gen3, 32GB Crucial Ballistix Sport, 250GB Samsung 850 Evo SSD, 500GB Samsung 840 Pro SSD, 2x 8TB WD Red RAID 1, Corsair Carbide 200R, 6x Thermaltake 120mm fans, SeaSonic X650 SS-650KM3, Debian 9.4 + Proxmox VE
Reply With Quote
  #5022  
Old 11-28-2017, 11:59 PM
TheGeekRedneck's Avatar
TheGeekRedneck TheGeekRedneck is offline
TROLOLO
 
Join Date: Aug 2008
Location: Kennedale, Texas
Posts: 3,526
Send a message via ICQ to TheGeekRedneck Send a message via AIM to TheGeekRedneck Send a message via Yahoo to TheGeekRedneck
Default

Hell, I'm amazed you can get anything useful out of Speedfan at all whatsoever. It hasn't been updated in so long it supports pretty much no fairly modern motherboard. Definitely no fan control and only basic sensor monitoring barely works.... sometimes.
__________________
Operator of GameBeat.net

Steam Profile HERE - Friend me!
Facebook HERE - Friend me!
YouTube HERE and HERE - Friend me!
Reply With Quote
  #5023  
Old 11-29-2017, 04:36 AM
Sorce Sorce is offline
HERP DERKEN!
 
Join Date: Aug 2008
Location: Not There
Posts: 2,246
Send a message via AIM to Sorce
Default

But... is it green?
__________________
Phong: ASRock H97M-ITXac Motherboard//Intel Core i7-4790K Processor @ 4.0GHz//16GB G.Skill PC3-12800//MSI nVidia GTX 970//Onboard 7.1 Sound//Samsung 840 Pro 256GB SSD//Lite-On DVD-RW//Generic Mid-Tower Case//24" Asus VH242H and 20" HP w2007 Monitors//Windows 10 Professional 64-Bit

Tomato: Acer C7 Chromebook//Intel Celeron 847 @1.1GHz//6GB PC3-12800//Intel HD2000 Graphics//Onboard Sound//Intel 330 Series 120GB SSD//11.6" Widescreen//ChromeOS 51 64-Bit
Reply With Quote
  #5024  
Old 11-29-2017, 06:18 AM
evildre evildre is offline
i liek turtles
 
Join Date: Aug 2008
Location: Lombard, IL
Posts: 2,982
Default

Same case, so yeah it's green
__________________
Emerald: i7-4930k @stock, Thermaltake Water 3.0 240 RGB, Gigabyte GA-X79-UP4, 64GB Crucial DDR3, Asus GeForce GTX 1070 TURBO 8GB, 250GB Samsung 850 Evo SSD, 2x 6TB WD Red RAID 1, Thermaltake Core V51 Riing Edition, Corsair AX750

noisybox: i7-2600k @stock, Corsair H50, Asrock Z68 Extreme4 Gen3, 32GB Crucial Ballistix Sport, 250GB Samsung 850 Evo SSD, 500GB Samsung 840 Pro SSD, 2x 8TB WD Red RAID 1, Corsair Carbide 200R, 6x Thermaltake 120mm fans, SeaSonic X650 SS-650KM3, Debian 9.4 + Proxmox VE
Reply With Quote
  #5025  
Old 11-30-2017, 04:42 AM
Sorce Sorce is offline
HERP DERKEN!
 
Join Date: Aug 2008
Location: Not There
Posts: 2,246
Send a message via AIM to Sorce
Default

__________________
Phong: ASRock H97M-ITXac Motherboard//Intel Core i7-4790K Processor @ 4.0GHz//16GB G.Skill PC3-12800//MSI nVidia GTX 970//Onboard 7.1 Sound//Samsung 840 Pro 256GB SSD//Lite-On DVD-RW//Generic Mid-Tower Case//24" Asus VH242H and 20" HP w2007 Monitors//Windows 10 Professional 64-Bit

Tomato: Acer C7 Chromebook//Intel Celeron 847 @1.1GHz//6GB PC3-12800//Intel HD2000 Graphics//Onboard Sound//Intel 330 Series 120GB SSD//11.6" Widescreen//ChromeOS 51 64-Bit
Reply With Quote
  #5026  
Old 11-30-2017, 07:21 AM
evildre evildre is offline
i liek turtles
 
Join Date: Aug 2008
Location: Lombard, IL
Posts: 2,982
Default

Super green.

Didn't stream Tuesday because I had to wake up at 3:30 on Wednesday to get to a meeting. Didn't realize until 3:30 on Wednesday that the meeting was cancelled about 3 and a half hours earlier, so I made the mistake of going back to bed until 5. Yesterday my brain just stopped functioning after 5:30. Like, I finished dinner, and then don't remember what happened until about 7:15. Went to bed at 7:45 and don't remember what happened until my alarm rang at 5 this morning. So, obviously, I didn't stream last night either.

Can't wait to see how it runs tonight though Last time I played I hit "optimize" in GeForce Experience and it threw the thing up to 4k ... the 970 ran it decently but bringing it down to 1080p improved it significantly. I think I'll leave it at 1080 this time.

<edit> 2715x1527 </edit>
__________________
Emerald: i7-4930k @stock, Thermaltake Water 3.0 240 RGB, Gigabyte GA-X79-UP4, 64GB Crucial DDR3, Asus GeForce GTX 1070 TURBO 8GB, 250GB Samsung 850 Evo SSD, 2x 6TB WD Red RAID 1, Thermaltake Core V51 Riing Edition, Corsair AX750

noisybox: i7-2600k @stock, Corsair H50, Asrock Z68 Extreme4 Gen3, 32GB Crucial Ballistix Sport, 250GB Samsung 850 Evo SSD, 500GB Samsung 840 Pro SSD, 2x 8TB WD Red RAID 1, Corsair Carbide 200R, 6x Thermaltake 120mm fans, SeaSonic X650 SS-650KM3, Debian 9.4 + Proxmox VE
Reply With Quote
  #5027  
Old 11-30-2017, 07:50 AM
evildre evildre is offline
i liek turtles
 
Join Date: Aug 2008
Location: Lombard, IL
Posts: 2,982
Default

Quote:
Originally Posted by TheGeekRedneck View Post
Hell, I'm amazed you can get anything useful out of Speedfan at all whatsoever. It hasn't been updated in so long it supports pretty much no fairly modern motherboard. Definitely no fan control and only basic sensor monitoring barely works.... sometimes.
I'm just pulling temperature monitoring off Speedfan. Even that is a bit iffy, to be honest -- it's telling me the thing's idling at 24C, which absolutely cannot be right. Though ... I checked Gigabyte EasyTune6 and it's also showing 22-23C ... which, if true, means I should obviously overclock the living piss out of this CPU.

As a side note, the radiator used to resonate against the case, so I had moved the fans to the top of the radiator, sandwiching them between the top of the case and the radiator. The Riing fans have rubber corners so it should have taken care of the resonating, but unfortunately the fans that were directly exposed were really loud. So, while I was swapping the board, I moved them back to the bottom (sandwiching the radiator between the top and the fans). Instead of bolting them directly to the top of the case, though, fastened them with hard drive screws from my old Lian-Li, with rubber grommets between the parts that touch metal. Vibration problem: solved!

Also, I need to find an extension cable for one of the fans. I removed the fan controller and optical drive so I need to plug them directly into the motherboard. I have one of them plugged into a Molex connector at the moment, which is not ideal because it runs at full speed all the time; due to the layout of the case, that fan's connector can't reach the SYS_FAN4 header, so the extension cable should solve that and allow the fan to dynamically adjust based on in-chassis ambient temp.

Also, the latest revision of Gigabyte's site is a steaming turd. It simply won't load the GA-X79-UP4 page in Edge or Chrome, but it appears to work just fine in IE.
__________________
Emerald: i7-4930k @stock, Thermaltake Water 3.0 240 RGB, Gigabyte GA-X79-UP4, 64GB Crucial DDR3, Asus GeForce GTX 1070 TURBO 8GB, 250GB Samsung 850 Evo SSD, 2x 6TB WD Red RAID 1, Thermaltake Core V51 Riing Edition, Corsair AX750

noisybox: i7-2600k @stock, Corsair H50, Asrock Z68 Extreme4 Gen3, 32GB Crucial Ballistix Sport, 250GB Samsung 850 Evo SSD, 500GB Samsung 840 Pro SSD, 2x 8TB WD Red RAID 1, Corsair Carbide 200R, 6x Thermaltake 120mm fans, SeaSonic X650 SS-650KM3, Debian 9.4 + Proxmox VE
Reply With Quote
  #5028  
Old 11-30-2017, 07:13 PM
evildre evildre is offline
i liek turtles
 
Join Date: Aug 2008
Location: Lombard, IL
Posts: 2,982
Default

I've plugged the third chassis fan and the radiator's fans into the motherboard. Hooray

I've also moved the WD Reds from the 3Gbps Intel controller to the 6Gbps Marvell one, given that I'm not using IRST anymore. I'm now copying everything from those to a Drobo I've borrowed from work so I can eventually kill the partitions (mirrored via Disk Management ... yeck) and use Storage Spaces instead.
__________________
Emerald: i7-4930k @stock, Thermaltake Water 3.0 240 RGB, Gigabyte GA-X79-UP4, 64GB Crucial DDR3, Asus GeForce GTX 1070 TURBO 8GB, 250GB Samsung 850 Evo SSD, 2x 6TB WD Red RAID 1, Thermaltake Core V51 Riing Edition, Corsair AX750

noisybox: i7-2600k @stock, Corsair H50, Asrock Z68 Extreme4 Gen3, 32GB Crucial Ballistix Sport, 250GB Samsung 850 Evo SSD, 500GB Samsung 840 Pro SSD, 2x 8TB WD Red RAID 1, Corsair Carbide 200R, 6x Thermaltake 120mm fans, SeaSonic X650 SS-650KM3, Debian 9.4 + Proxmox VE
Reply With Quote
  #5029  
Old 11-30-2017, 07:36 PM
evildre evildre is offline
i liek turtles
 
Join Date: Aug 2008
Location: Lombard, IL
Posts: 2,982
Default

Interesting. The mirror is my D: drive, but it shows up as two drives in Task Manager's Performance tab. As I'm copying the contents of D: to the Drobo, it appears to be alternating between the two physical disks when copying groups of files. I've never seen that behavior.
__________________
Emerald: i7-4930k @stock, Thermaltake Water 3.0 240 RGB, Gigabyte GA-X79-UP4, 64GB Crucial DDR3, Asus GeForce GTX 1070 TURBO 8GB, 250GB Samsung 850 Evo SSD, 2x 6TB WD Red RAID 1, Thermaltake Core V51 Riing Edition, Corsair AX750

noisybox: i7-2600k @stock, Corsair H50, Asrock Z68 Extreme4 Gen3, 32GB Crucial Ballistix Sport, 250GB Samsung 850 Evo SSD, 500GB Samsung 840 Pro SSD, 2x 8TB WD Red RAID 1, Corsair Carbide 200R, 6x Thermaltake 120mm fans, SeaSonic X650 SS-650KM3, Debian 9.4 + Proxmox VE
Reply With Quote
  #5030  
Old 12-01-2017, 07:30 AM
evildre evildre is offline
i liek turtles
 
Join Date: Aug 2008
Location: Lombard, IL
Posts: 2,982
Default

Everything copied to the Drobo last night, but creating the storage space was a pain in the ass because Windows wouldn't do it through the UI or anything. Disks are numbered 0 and 1, interestingly enough. It'd give me an error basically stating that Windows had no idea what to do with the disks, even though they were both free of partitions. Long story short, here's what I ended up doing in an elevated PowerShell:
  • diskpart -> select disk 0 -> attributes disk clear readonly -> clean
  • diskpart -> select disk 1 -> attributes disk clear readonly -> clean
  • Get-PhysicalDisk | ? FriendlyName -eq "WDC WD60EFRX-68MYMN1" | Reset-PhysicalDisk

When you run "Get-PhysicalDisk" in PowerShell your system lists the physical disks, appropriately enough. The default columns are FriendlyName (the make/model), SerialNumber, MediaType (SSD/HDD/Unspecified on my system), CanPool (true/false), OperationalStatus, HealthStatus, Usage, and Size. All of the disks in my system had CanPool set to False. That last PowerShell command reset that flag to True for both of the 6TB WD Reds, and then I was able to create the storage space without any trouble.
__________________
Emerald: i7-4930k @stock, Thermaltake Water 3.0 240 RGB, Gigabyte GA-X79-UP4, 64GB Crucial DDR3, Asus GeForce GTX 1070 TURBO 8GB, 250GB Samsung 850 Evo SSD, 2x 6TB WD Red RAID 1, Thermaltake Core V51 Riing Edition, Corsair AX750

noisybox: i7-2600k @stock, Corsair H50, Asrock Z68 Extreme4 Gen3, 32GB Crucial Ballistix Sport, 250GB Samsung 850 Evo SSD, 500GB Samsung 840 Pro SSD, 2x 8TB WD Red RAID 1, Corsair Carbide 200R, 6x Thermaltake 120mm fans, SeaSonic X650 SS-650KM3, Debian 9.4 + Proxmox VE
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:25 AM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
GameBeat.net - 2009 NoxTek LLC.